"Whoops" error with "Approval All" after import

For the past few weeks, I’ve been getting a “Whoops” error when attempting to “Approve All” after importing the match staff via CSV into the online registration. The import works fine and approving the shooters individually still works, so this is a low priority issue. Here is the most recent match in case it helps: Clubs Search | PractiScore


It looks like you already approved the shooters so I can’t test it from our end and see if we get the same error. When you setup your next match, let me know and I’ll take a look at it before you “approve all”

Here you go, thanks! Clubs Search | PractiScore

I was able to “approve all” with no issues.

Interesting! I created a new match and tried the following troubleshooting steps, all with the same error:

  • Google Chrome
  • Google Chrome Icognito
  • Safari
  • Safari Incognito
  • Firewalla Disabled
  • iPhone Connected to WiFi
  • iPhone Connected to Cellular

I think this rules out browser cache and network interference. Any other suggestions? :slight_smile:

I’m not sure why you’re having the problem. I did it with Firefox and didn’t have an issue. Have you had the issue before?

I’ve also been having this problem; third time this year- each of my matches I’ve had to go through and approve individually.

I’m running a Mac, not sure if that’s a factor

I am also on a Mac.

Any other thoughts on this error that is potentially related to Mac?

@Steph_Marie I’m hoping to continue troubleshooting this. Is there any chance you’re able to approval all without error due to your admin status?