Pads have stopped syncing

My pads are no longer syncing to each other. At first they stopped talking to the master iPad. Now the androids are not syncing.

@Judy_Gallion the first thing is to confirm that your wifi router is not misbehaving. Try some other wifi router (even a wifi hotspot on the phone).

See some previous discussion on a similar issue at Failure to Sync with Andriod and Ipad Devices - #2 by euxx

They are not connecting at 3 different locations. 3 different wifi signals. Did not work on hotspot either.
Thank you for the suggestion.

I reinstalled all of the Practiscore apps on each pad. They are all running the same Practiscore version now. Still get a timed out message no device found. The pads are at my office and I will try some of the ideas tomorrow that were on the link you shared.
Thanks

If you reinstalled PractiScore app on Android - verify that location permission is granted for the PractiScore app. Depending on devices, may need the “nearby devices” permission too. The app should show the wifi hotspot name on the main screen.

On some iOS versions there is also “local network” permission that need to be enabled for the app in the system settings.

I gave location permission when I installed the app. Main screen shows Verizon 1.7.22 (202208130728) same information on all 6 tablets main screen. All pads are on the same wifi. When I refresh it comes up no devices. Manually enter it comes up with connection failed: connection timed out. They didn’t connect at last months match. I was able to get them to sync by finding me pad that would sync with the others. I used that as my host and went with it. So far I have not been able to find a pad that they will all work with.

The pads are working now on my office wifi. Headed to the range to see if they work on that wifi. Thank you and I will let you know if they work there. The pads are working now at the range. So I guess they don’t like something at my house. Thank you for your time.