iPad - Cannot enter scores for ICORE matches

I can enter the time and penalties, but cannot enter target scores (A, B, C, M). I’ve tried reinstalling practiscore, and I have also tried a factory reset of the iPad. The same behavior occurs.
Installed practiscore on a iPhone 11, same issue.
There are no issues with scoring IPSC and SAS, it appears to only be an issue with ICORE matches. Any suggestions?

Neither do I. Since yesterday I can not fill the time because touch screen is too big.

This was for a First time. I have Had reset an app but Nothing have changed. I use i Phone 12.

What version of the app are you using?
There was an update yesterday. Please update and let us know if it is corrected on your device.

I just ran the update DJ and it hasn’t changed the screen size at all on my iphone X Max.

I’ve updated to version 1.735 (2)

Still no luck with being able to enter the scores.

The same last version. It’s not only the score problem, it’s problem in shooters division too. There is empty form.

Have you tried this on a different device.
If you will email me your match file I will open it and see how it works. All my scoring and master ipads work fine.
If its a formatting for mobile we will look into it.
[email protected]

See the above reply.
If you want to email me your match too I will check it out.

Hi DJ,

Yes, I have also tried an iPhone 11. Same issue.
I’ve emailed you the match file.


Looks like we have a bug in target entry on the iOS App for the icore match type. It is device dependent. My 10" ipad will not score the targets, BUT my ipad minis from a scoring kit Will.
Both are running the 1.735 (2) version

We will work on that.
I can currently offer that besides select ipad options the entry is working on the android app if that is an option.

The enter time screen is the same on time plus and time plus (points) match types too.

I’ve tested another iPad (Gen 6) with IOS 14.3 and there are no issues with entering the score on practiscore version 1.735 (2). The issue occurs when upgrading the IOS.
Tested with IOS latest release 14.5.1 - no joy.

I just tested one of the iPad mini’s out of a scoring kit.
iOS version 12.5.1
PS Version 1.735(2)
it works correctly

a second old tablet with iOS 9.3.5 works also

Still can’t work with IPhone 12, IOS 12.5.1 and PS 1.735 (2).

Any updates…

Still cannot enter scores for ICORE matches - IOS 14.6 and PS 1.736(1)

Please update your app.
You are behind a number of versions.

Let us know how that works.

I don’t seem to have the option to update the app.

iPad running iOS 14.6

iPhone 11 running iOS 14.6 - No update option either.

Same problem. No update available. Cannot enter time scores.