Can not link Kindles

OK. I have a match tomorrow. There was an update, I ran it. Now I can not link any of my 3 Kindles together. I can not transfer data, I can’t do anything with them. What did you guys do??? How can I fix this? I can toggle WiFi on and off - it did the update! But none of them will link up now. I get an error, Connection failed; failed to connect to (port 59613) Anyone tell me what’s gone wrong? This has worked fine for a long time now.

Looks like a problem I have had before. Have you tried restarting the tablets completely (turning off and turning back on).

After doing that, make sure the tablets are connected to the proper Wifi Network and open the PS App to the sync tablets page.

Also, try getting out of the sync page and getting back into it, that may make the tablets recognize the wifi.

Let me know if any of these work.

We updating apps regularly and wify sync stuff hasn’t changed for some time. Besides the app there are other things outside of our control that can also change. For instance, Kindles and Android are getting system updates or wifi network configuratiin could change.

To troubleshoot networking issues, the first thing you need to do is to make sure wifi and location services are enabled on your Kindles. The location services are required by Android in order to have access to network name and scan devices on wifi network.

Then clear/remove all devices you have on the sync screen, then go back to main screen and then open the to sync screen and verify you have your wifi access point shown at the bottom of the screen. Do that on all your devices.

Then run refresh and wait until it completes. It should show your other devices on the same wifi. If it doesn’t show devices, try to manually enter sync code to sync with other devices. Each device has their sync code shown at the bottom of the screen.

If refresh and/or manually entered sync code didn’t work, most likely your wifi network has “client isolation mode” turned on, so devices can’t see each other. You need to get this option disabled. Also can try to use some other wifi access point. E.g. use wifi hotspot on your phone to sync devices.