Adding MD notes to individual shooters in a match not working - bug?

For a the last few matches I am no longer able to at MD notes to individual shooters. I just added a match that open on this last Monday, not cloned, and trying to add notes does not work and it acts like a bug. When I go to add an MD note it opens as normal, I add the note and enter save but then it opens up some search results section where the shooters name was and if i scroll down far enough I can see the rest of the shooter list, note added is not saved. I added a couple screen clips from Clubs Search | PractiScore to help illustrate.

BTW MD note for an event are working.


1 Like

Here is a test on your exact match. Can’t duplicate a failure.
I suggest you look into your browser. I made a note on both of your registrations.

Hi DJ,

Thanks for looking into the issue. I typically us Chrome so I opened PS in Edge and got the same error trying to add to the note you entered, see clips. I even tried on my iPhone with Safari and have the same issues. Is there something else I can look into or try?


This error has been occurring for any match I have created for the last 3 months. It occurs in cloned or matches created from scratch. It occurs in Firefox, Edge or Chrome. I have had a person who co-manages a match try using Apple products with the same result. DJ was also not able to re-create the error.
My work-around has been to export a spreadsheet with all registration data for the match to a shared on-line drive (in my case Google Drive) and open it in the background whenever I open the match in I add the notes there. It is cumbersome but I need to share the notes with the MD & finance guy who are out of state.

We experience the same issue using Firefox on several platforms and users.
It’s still not resolved.

We are having the same issue. Additionally, a match export results in an odd carriage return/line feed/page break in the CSV for the shooter where notes are having issues.
We’re tried different browsers, cleared cache, in-private browsing, etc… without any success.

I have had the same issue for several months now. Cloned matches, or fresh-built matches - all have the same result as you. Firefox, Chrome, Edge, or on my cell phone - same results on all.

I’ve noticed some other buggy issues on the website too. The email to club members isn’t working for me.

Hi all, thanks for confirming it was not only me having this issue. PS said the match notes are working for them however it is clearly not working for many of us regardless of browser, new or cloned. Hopefully they will respond to this topic with a solution.

The Notes option in the Approve/view section of a match has been repaired.
I just tested it again this morning on a random match and it worked correctly.


Awesome! Thanks for taking care of that and for letting us know. I use the MD notes often.